Government of the Republic of Trinidad and Tobago                                                                                                                                        


News

TTCSIRT-206.042319: TT-CSIRT Advisory – Cisco Security Updates

23rd April 2019

Cisco has released a security update stating that it has discovered a vulnerability in the development shell (devshell) authentication for Cisco Aironet Series Access Points (APs) where an attacker could access the development shell without proper authentication, which allows for root access to the underlying Linux OS.

This vulnerability exists because the software improperly validates user-supplied input at the CLI authentication prompts for development shell access. An attacker could exploit this by authenticating to the device and entering crafted input at the CLI.

Further information on this vulnerability and how it can be mitigated can be found on the Cisco Website at https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190417-aironet-shell