Government of the Republic of Trinidad and Tobago                                                                                                                                        


News

TTCSIRT-215.062819: TT-CSIRT Advisory – Ubuntu Security Updates

28th June 2019

Canonical has released a security update stating that it has discovered a vulnerability in its Ubuntu Linux OS where a sequence of specifically crafted selective acknowledgements (SACK) may trigger an integer overflow, leading to a denial of service or possible kernel failure.

Further information on this vulnerability and how it can be mitigated can be found on the Ubuntu Webste at https://usn.ubuntu.com/4017-1/