Government of the Republic of Trinidad and Tobago                                                                                                                                        


News

TTCSIRT-256.121619:TT-CSIRT ADVISORY- WORDPRESS UPDATE

16th December 2019

WordPress 5.3 and prior versions are affected by multiple vulnerabilities. An attacker could exploit some of these vulnerabilities to take control of an affected website.

TTCSIRT urges users and administrators to review WordPress Security and Maintenance Release and upgrade to WordPress 5.3.1.

For further review please see the following link: https://wordpress.org/news/2019/12/wordpress-5-3-1-security-and-maintenance-release/